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Chapter 1: Introduction

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •
Congratulations on your decision to use Sale Manager™ sale management software from

Midwest MicroSystems.  As a true Windows® program, you’ll find Sale Manager easy to use and packed
with power.  The Sale Manager programmers are constantly upgrading the system to meet the demands of
its users.  If you have any ideas for improving the software call them at 800-584-0040 or send a note to
them at Midwest MicroSystems, 4701 Innovation Drive, Lincoln, Nebraska, 68521-5330.  Also look for
the Midwest MicroSystems web page at http://www.midwestmicro.com or send an e-mail message to
support@midwestmicro.com.

Sale Manager will assist you to market your cattle by preparing sale information, managing sale
transactions, recording customer activity, and analyzing the performance of your cattle where it counts
most, in the market place.  Sale Manager will be a great benefit to you in either private treaty or auction
sale setting.  Sale Manager will clerk the sale, print invoices, reconciliation and delivery reports, and
maintain your client database.  It will generate a galley proof for a sale catalog or export data that your
printer can use to set up the catalog.  When the selling is done, Sale Manager assists you to use your sale
data to manage your customer base and make management decisions based upon facts.

This chapter describes how Sale Manager works and the fundamental techniques you’ll need to
successfully run the program.  In order to fully operate Sale Manager, you should know how to:

♦ Use a mouse to navigate in a Windows icon-oriented and drop-down menu
environment.

♦ Operate Windows Explorer™ in Windows 95™ or higher.

An Overview of Sale Manager
Sale Manager was written as a companion to Cow Sense™ Herd Management Software, and it

works most effectively with that program.  Sale Manager’s ability to pull data from Cow Sense
minimizes data entry and maximizes your analytic power – your return on investment in the software.
Whether you sell private treaty or by auction, Sale Manager will expedite data gathering and handling
tasks associated with selling your cattle or other livestock.

Sale Manager works with other software, too.  It will export customers, accounts, and
transactions to QuickBooks™ so you can manage your receivables and incorporate sale proceeds into
your bookkeeping system – all without re-keying the data.  Sale Manager will also allow you to import
data from other herd management software or user-created data sources.

Sale Manager “fetches” marked cattle for sale within Cow Sense.  Sale Manager will retrieve all
information pertinent to sale for each individual from any tab-delimited data source.  Therefore, in order
to glean the most out of Sale Manager, you should have all pedigree, expected progeny difference (EPD),
birth, weight, and other relevant information about each animal up to date in your herd management
program.

You can also enter animal data directly into Sale Manager without fetching files from a herd
management program.  Whether you fetch records, or enter them directly into Sale Manager, you are able
to add or update records to make a complete history on each individual animal for sale.  Any information
you enter in Sale Manager becomes the unique property of Sale Manager as an independent data set,
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and it will not appear in the source data files in Cow Sense.  Once in Sale Manager, you have all the
analytic power of the same query and reporting tools as are in Cow Sense.

In Sale Manager you also will store information on buyers such as name, address, delivery
directions, etc.  Buying history will be compiled automatically for every customer.  And Sale Manager
has tools for creating sale catalog galleys, as well as mailing labels to put on the catalogs when they are
ready to send.

After you have imported data (fetched animals), entered or updated records, defined the kind of
sales you have, had catalogs printed, and defined buyers, you will begin the actual sale day tasks of
opening the sale, registering and checking out buyers, invoicing and reconciling, and outsourcing
financial tasks to QuickBooks if you desire.

Customer Service Policy
We believe that individuals who need extra support should bear the cost of that support, rather

than inflating the price of Sale Manager for everyone.  Therefore, we include 60 minutes of telephone
support with purchase to ensure that you get started well, but charge for our time after that.  Your
included support period begins with the first call following activation of your trial.  To receive support:

1. Check the User’s Guide or on-line Help first.

2. Send e-mail to support@midwestmicro.com.

3. Call Midwest MicroSystems at (800) 584-0040.

4. Point your Internet browser to http://www.midwestmicro.com to download maintenance releases or
read the Cow Sense support forum.

Please have your Sale Manager registration number handy when you call for support.  Your
registration number is displayed in the Cow Sense Sale Manager window, which you access by clicking
Activity > Setup > Identity.

Upgrades
The Sale Manager Trial Edition does not expire, and you may activate it at any time.  All registered

Sale Manager users will be notified of future upgrades as they become available.  Call your Cow Sense
Reseller or call Midwest MicroSystems at 800-584-0040.  You may also send e-mail inquiries to
sales@midwestmicro.com or check the Midwest MicroSystems web site at http://www.midwestmicro.com

Origin of Sale Manager
Sale Manager was designed to fulfill a need of livestock marketing and complete customer

management.  First designed in the Apple Macintosh environment, Sale Manager’s initial release was in
the fall of 1994.  The software later was adapted to the Windows platform to meet the needs of the
Nebraska Cattlemen’s Classic, a 13 breed show and consignment sale.  Now the  Show Manager , this
fully networked edition of the software is made available commercially to other organizations.

The Producer Edition of Sale Manager for Windows maintains the original Macintosh emphasis on
the individual producer.  The Windows version became available the fall of 1999.  This product is licensed
for single user (one person in the database at a time), single seller (one operation’s cattle) use.  A multi-seller
upgrade is available, and the networked version of Sale Manager, designed for larger auction sales, is
available as Sale Manager Service.  For information on these applications, please e-mail
sales@midwestmicro.com, or call (800) 584-0040.
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Organization of this Document
This document is organized to follow the natural progression through the Sale Manager Main

Menu task bar.  The reader is guided through each menu item, the associated tasks and related features.
This organization style provides a direct reference as questions arise per the specific function and
necessary approach(s) to accomplishing the task at hand.  We are pleased to provide you with this useful
tool and stand at your service to ensure your optimum benefit of its use.

Information Flow
The following flow chart gives you a graphical representation of information flow in Sale

Manager.  You will do well to spend time with the flow chart to grasp the overall process.  Mark the flow
chart page so that you can conveniently refer to it as you read through chapters in both the Sale Manager
User’s Guide.
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Figure 1.  Sale Manager Operation



Chapter 2: Basic Functions and Navigation

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •
To navigate in Sale Manager you rely on your mouse and keyboard.  When moving from field to

field Sale Manager requires that you either click on a new field with your mouse or use the TAB key.

Sale Manger is designed on a true Windows platform.  After you open a window in Sale
Manager, you can resize it using the Resizing icon, minimize it using the Minimizing icon, or close it
using the X icon —all in the upper right corner of the window.

The Hot Button

Certain data entry boxes have a downward arrow called a Hot button.  The Hot button drops
down a list of options concerning the field on which it’s located.  Click an item on the list to make your
data entry selection.

A Hot button also appears in some report (or list) fields Click on the ID of an animal, person, or
invoice number to make the Hot button appear.  Then, when you click the Hot button, a linked form will
appear, giving you more detailed information about the animal, buyer or invoice.

The Checkmark Pointer

Some list reports (that is the animal list, buyer list, sale listing, or invoice list) allow you to select
whole records using the Checkmark pointer.  To access the checkmark, position the standard Windows
pointer on the very left side of the row and it will change from an arrow to a checkmark.  Then when you
click the mouse, Cow Sense will highlight the selected row (record).  Instructions regarding when and
why you use this tool are included in this documentation as necessary.

The Menu Bar
The Sale Manager menu bar is like the command center of the program.  You will use this menu
bar to enter all data entry and report windows.

A. The File menu contains selections for opening a herd (from Cow Sense or another herd management
program) as well as for opening a copy of a herd (The later is generally for tutorial purposes in order
to keep the herd data pristine.  Sale Manager will not save and keep any changes you make to the
data set in the copy.)   Other functions available from the File menu include: import, export, backing
up, restoring and repairing data.
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B. The Activity menu contains selections for setting up sales, entering or editing data and viewing data
lists.  You will spend a majority of your time in this menu in preparation for sales, either individual
or group.

C. The Sale Day! Menu contains selections of actual sale day activities such as opening the sale,
registering and checking out buyers, viewing sale listings and statistics, and invoicing.  It also
contains operations for reconciling accounts after the sale(s).

D. The Window menu lists all open windows on your Sale Manager desktop.  To access different
windows open in your Sale Manager desktop, click Window from the menu bar.  Sale Manager will
display a drop-down list of all open windows, with the highlighted, most-forward window checked.
To work in a different window, click on its name in the drop-down list and Sale Manager will bring
that window to the top of your desktop.
Finally, the Help menu contains the Sale Manager on-line help document.

Data Entry Window

The Navigation Tool Bar
Visualize each data entry form as a single card in a card file.  You may wish to move to the first

or last card in the file, or leaf forward or back through the file.  You might also want to mark a card and
come back to it after further browsing.  The navigation tool bar helps you perform these functions in your
computer.

Command Buttons
The data entry window command buttons allow you to manipulate records in your file.  You may

save a record, create a new record, delete an unwanted record, or clear unsaved entries.  Sale Manager
will save changes if you leave a record without clicking the Save button, and each time Sale Manager
saves a record it writes that information to your computer’s hard disk.  This avoids losing data.

THE SAVE BUTTON

When you’ve entered or edited information on a record and you wish to leave or go to another
record, click the Save button.

THE NEW BUTTON

If you’re in a saved record and you want to enter a new record, click the New button to bring up a
blank data entry window.

THE DELETE BUTTON

To delete an entire record, click the Delete button.  Be sure you want to delete the whole record
because you cannot undo this operation.

THE UNDO BUTTON

If you make a mistake during data entry or edit, click the Undo button before you click the Save
button and Sale Manager will clear all the data fields you’ve entered or edited and allow you to start
over.
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THE SELECT BUTTON

Use the Select button to query Sale Manager for a set of records based on information that they
share in common (such as animal sex or buyer city).  Sale Manager will display a Sort window.

In the Find Records Where box, Sale Manger will display a **Find All Records** field with a
Hot button.  When you click on the Hot button, Sale Manager will display a drop-down list of fields.  Use
the field titles in the drop-down list to select records you wish to view and/or edit.  Sale Manger will then
display boxes to enter a relational operator (such as “Begins With”, or “Equal”, or “Contains”), a
definition (such as the numeral “4”), and a logical operator (“and” or “or”).  Sale Manager lets you chose
up to five total search criteria using the logical operators.

When you have finished setting up your search criteria, press the OK button in the lower right
corner of the window.  If you want to start over, click the Clear Find button.  If you want to cancel the
search operation, click the Cancel button.

When Sale Manager returns to the data entry window, it will display a filter definition in the
upper right corner of the window based on your search criteria, which lists the number of records and the
operator filters you’ve selected.

For example, say you want to enter lot and sale order numbers for a set of heifers with a birth
weight EPD less than 5.  First open the Animal Entry Form by clicking Activity > Enter or Edit
>Animals from the main menu bar.  Then click the Select button in the Animal Entry Form window.
Sale Manager will display a window.  Click the Hot button in the Find Records Where box and select
“Sale Name”.  Choose the relational operator “Begins With” and then tab to the definition box and type
an “H” (for heifers).  Tab to the logical operator box and chose “And”.  Next tab to the next line and
choose EPDBW (for birth weight EPD) for the Find Records Where box.  Tab to the relational operator
box and choose “Is Less Than”.  Tab to the definition box and type 5.  Then click the OK button in the
lower right corner of the window.  Sale Manager will lock out all animals, but heifers with birth weight
EPDs less than 5.  You can then view or edit these records as necessary.

Use the Sort By tool to sort animal records by field name (such as Animal ID or Buyer Number).
To select a field by which to sort, click the Hot button on the Sort By box and select a field name from
the drop-down list.  Select a field name, and Sale Manger will display a sort order box.  You can sort
records in ascending order or descending order.  Click the Hot button to make an order selection or type
A (for ascending) or D (for descending).  You can select up to three sort levels.  If you sort by more than
one field, Sale Manager will sort records first by the top field, second by the next field, and third by the
last field.  To clear a sort or start over, click the Clear Sort button.  When you’ve finished selecting a
field on which to sort records click the OK button.

When Sale Manager returns to the data entry window, it will display a filter definition in the
upper right corner of the window based on the order by which you sorted field names.

To return to a full listing of animals imported or entered for sale, and to clear sorts quickly, click
the Clear button and Sale Manger will display a message in the upper right filter box that says “All
(number of) Records, Not Sorted”.

The Find Matches Button
Next to the Select and Clear buttons on the Sale Manager Animal Entry Form and Buyer Card

windows there is a Find Matched Records button for finding animals with the same lot number in the
Animal Entry Form, or buyers with the same last name in the Buyer Card.  To use this function, type the
number or name you wish to call up in the box.  Sale Manager will display the first record with that
number or name.  To access the remaining records with the same number or name, click the forward
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arrow attached to the box.  When Sale Manager has reached the last record with the number or name
you’re using, it will display a Last Match window.  Click the OK button to proceed.

Report (List) Window Tools

The Select Button
Use the Select button to query Sale Manager for a set of records based on information that they

share in common (such as animal sex or Buyer City).  Sale Manager will display a Sort window.

The Find Records Where Box
 In the Find Records Where box, Sale Manger will display a **Find All Records** field with a

Hot button.  When you click on the Hot button, Sale Manager will display a drop-down list of fields.  Use
the field titles in the drop-down list to select records you wish to view and/or edit.  Sale Manger will then
display boxes to enter a relational operator (such as “Begins With”, or “Equal”, or “Contains”), a
definition (such as the numeral “4”), and a logical operator (“and” or “or”).  Sale Manager lets you chose
up to five total search criteria using the logical operators.  This performs just as the Find Records Where
function in Data Entry.

When you have finished setting up your search criteria, press the OK button in the lower right
corner of the window.  If you want to start over, click the Clear Find button.  If you want to cancel the
search operation, click the Cancel button.

When Sale Manager returns to the data entry window, it will display a filter definition in the
upper right corner of the window based on your search criteria, which lists the number of records and the
operator filters you’ve selected.

The Sort By Box
Use the Sort By tool to sort animal records by field name (such as Animal ID or Buyer Number).

To select a field by which to sort, click the Hot button on the Sort By box and select a field name from
the drop-down list.  Select a field name, and Sale Manger will display a sort order box.  You can sort
records in ascending order or descending order.  Click the Hot button to make an order selection or type
A (for ascending) or D (for descending).  You can select up to three sort levels.  If you sort by more than
one field, Sale Manager will sort records first by the top field, second by the next field, and third by the
last field.  To clear a sort or start over, click the Clear Sort button.  When you’ve finished selecting a
field on which to sort records click the OK button.

When Sale Manager returns to the data entry window, it will display a filter definition in the
upper right corner of the window based on the order by which you sorted field names.

The Clear Button
To return to a full listing of animals imported or entered for sale, and to clear sorts quickly, click

the Clear button and Sale Manger will display a message in the upper right filter box that says “All
(number of) Records, Not Sorted”.
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The Ascending/Descending Quick Sort Buttons
In Sale Manger’s report windows, you do not have to access the Sort By Box (by clicking on the

Select button) to sort fields in ascending or descending alphabetical or numerical order.  Instead you can
use the Ascending and Descending sort buttons to sort fields.

To use these quick sort buttons, click on the column by which you wish to sort.  Then click either
the Ascending button or the Descending button.  For example, if you wish to sort records in the Animal
List by sex (males and females, click on the Sex column and then click the Ascending button.  Sale
Manager will group all female records together and then all male records together.

The Pushpin and Unmark Records Buttons
Before Sale Manager will create a catalog galley proof or generate other, standard print reports,

you must mark all the animal records you want listed in the catalog.  You do this by using the Pushpin
button.  Also, you can use the Pushpin button to mark records for exporting information or for quick
reference.  This changes the operator in the Marked column from “No” to “Yes”.  To unmark all records
on a list, click the red X icon.

To mark selected records from a list, go to the Marked column.  Inside the Marked column, click
on the records you wish to mark and press the Y key (for yes).  To selectively unmark marked records,
inside the Marked column, click on the records you wish to unmark and press the N key (for no).

The Print Setup Button
When printing most reports, you can give them a title and define margins using the Print Setup ()

button.  When you click the Print Setup button a Page Setup window will appear in which you can type a
report title and define margin widths.  When you’ve finished, click the OK button.

The Print Preview Button
When you click the Print Preview button and Sale Manager will generate a screen preview of a

report.  This is the same kind of function that Sale Manager uses to generate the screen preview of the
catalog when you click Activity > View > Catalog.  See the instructions below for using the tools
available in the Print Preview window.

Customizing Reports Layouts

THE COLUMNS BUTTON

You can customize report layouts (which columns you see on your screen and print to a printer or
file) by clicking the Columns button.  A Select Columns box will appear.

The Sale Manager default for all viewable columns is All Yes.  If you only want to view a few of
the columns (data fields), click the All No button or the Switch button (if all are Yes).  Then double click
in the Yes radio button for each field you want to see in the report.  When you’ve finished your selection,
click the Done button.

THE SAVE LAYOUT BUTTON

You can save report layouts by clicking the Save Layout button in a report windows.  Sale
Manager will display an Enter Name window in which you can type a report layout name up to 56
characters in length.  You can save several layouts.  You can also overwrite layouts by entering the same
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report layout name in the Enter Name window, but be sure not to overwrite layout names of layouts you
want to keep.

THE CHOOSE LAYOUT BUTTON

After you have saved report layouts, you can then retrieve them by clicking the Choose Layout
button in the report windows.  Sale Manager will display a Select Layout window with all the layouts
you have previously saved listed.  Select layout you want from the list of layouts available and click the
Hot button next to it to activate the layout on your screen.  Click the X on the Select Layout window to
close it.

The Print Preview Navigation Tools

THE FORWARD AND BACKWARD BUTTONS

The Fast Forward button takes you to the last page of a multi-page report, and the Forward
button allows you to page forward to view the report one page at a time.  Similarly, the Fast Backward
button takes you to the first page of a multi-page report and the Backward button allows you to page
backward to view the report one page at a time.

THE PRINT BUTTON

To print to your computer default printer, click the Print icon.  A Print window will appear.
Select the Print Range, Number of Copies, and whether or not you wish to collate copies.  When you’re
ready to print, click the OK button.

THE PRINT-TO-FILE BUTTON

To print to a file—export the report to another format (including character-separated values,
comma-separated values (CSVs), Excel, Lotus, paginated text, Quattro Pro, rich text format (RTF), tab-
separated values or text, ASCII text, Word or Word Perfect)—click the Export icon and Sale Manger will
display an Export window.  Click the Hot button and select the format to which you wish to export.
Click the OK button.

THE SIZE BUTTON

To adjust the size of your print preview click the Size button and Sale Manager will reformat the
screen preview in three different sizes.
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Installing Sale Manager

File Structure
Cow Sense Sale Manager stores most files in the c:\cowsense directory or folder (or the directory

you specified in step 4 of the installation procedure).  Sale Manager makes a subdirectory or subfolder
inside your main c:\cowsense directory called Salemgr, which contains execution and report files for
operating Sale Manager.  These are necessary files for running Sale Manager and you should not attempt
to alter or remove these files or you will corrupt your Sale Manager program.  If you have Cow Sense
Herd Management software, Sale Manager will look to the HERDS subdirectory or subfolder in the
c:\cowsense directory for retrieving sale animal data.  You do not need to have activated Cow Sense in
order to run Sale Manager.  However, you must have installed the Cow Sense Trial Edition.

Because of the nature of the Windows operating system, Sale Manager must also store or update
some files in your Windows directory or folder.  These files are resources that allow Sale Manager to run
and may also be shared with other programs installed on your computer.  Sale Manager will back up any
system files that it updates during installation.

Installation

INSTALLING FROM CD/DVD ROM DRIVE OR FLOPPY DISK DRIVE

1. Insert the installation CD into your CD/DVD ROM drive, or insert the installation floppy disk #1
into your floppy disk drive (usually drive A).

2. If you are installing from a CD, Windows should bring up an installation window.  If not, or if you
are installing form a floppy disk, click the Start button.  Click Run.

3. Type a:\setup (where “a” is the directory housing your installation medium) in the Open box and
click the OK button or press enter.

4. The Installing Cow Sense Sale Manager window will appear telling you in which directory it will
install the software.  If you want to change the default path (c:\cowsense), type a new path in the box
or look for a directory by clicking the Browse button […].  When your path is set, click the Continue
button.

5. Sale Manager will begin installing and prompt you for succeeding installation disks (if
installing from a floppy drive).  When Sale Manager is finished installing, it will create a
program window that contains your Sale Manager icon.  It will place the folder for
access on the Start menu under the Programs directory.

UNINSTALLING

Sale Manager may be uninstalled manually, but before deleting any files, copy the SETUP.LOG to
a temporary directory for reference.  To uninstall Sale Manager, simply delete the Sale Manager program
folder (or directory) and all the subdirectories and files inside of it.  In Windows 95+, use Windows
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Explorer.  The resource files installed in c:\windows\system may be shared with other programs, so use
caution if you remove them.  Restore the backed up versions listed in SETUP.LOG.

Licensing
When you receive your Trial Edition of Sale Manager, you will only be able to import data from

the Cow Sense Sample Herd database, and there will be limits on the number of records you may enter.
If you purchase the Cow Sense Sale Manager, you must obtain a “key” number from a Midwest
MicroSystems Distributor/Reseller or directly from Midwest MicroSystems to unlock the full capabilities
of your software.  You’ll enter the key number at start up (see below) or in the Activity  >  Setup  >
Identity menu in Sale Manager.  See the Unlocking Sale Manager section of Chapter 3 for more
information about entering your key.

Starting Sale Manager
1. Click the Start button.

2. Click Programs.

3. Click the program folder called Cow Sense.

4. Click the Sale Manager icon.

1. Sale Manager will display a copyright notice and then the Cow Sense Sale Manager Trial Edition
window will appear on your display.

2. To use only the Trial Edition (which limits you to the Midwest MicroSystems Sample Herd), click
the Continue As Trial button.  The Cow Sense Sale Manager shell will appear on your display.

To fully enable Cow Sense Sale Manager, click the Enter Key Button.  Sale Manager will display
the Enter Key window.  Type in the key number provided by Midwest MicroSystems or a Midwest
MicroSystems Full Service Reseller, using dashes where appropriate (for example, 123-456-78).  Sale
Manager will display a Restart window.  Click the OK button.  Restart Sale Manager using the steps
above.  Sale Manager will display a copyright notice and then the Cow Sense Sale Manager shell will
appear on your display.

You can also put an icon on your desktop or in a tool bar.  Refer to your Microsoft Windows 95+
documentation to learn how to create desktop or toolbar icons for shortcuts if you don’t know how.

Exploring Sale Manager as a Tutorial or Test Copy
If you wish to experiment with Sale Manager without saving any information, you can select File

> Open Copy from the menu bar.  Cow Sense will open a sample file.  Sale Manager will not save any of
the work you do in this mode of operation.  This is a good way to learn your way around Sale Manager,
and the authors strongly encourage you to use this option as you work through the documentation when
you first start using the program.

In order to return to a full working (saving) version of Sale Manager, you must close and restart
the program.

Tip: Use File > Open Copy only when you wish to use Sale Manager as a tutorial to learn how
to use it without saving any information.



CHAPTER 4: PRESALE PREPARATIONS:
THE ACTIVITY MENU

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •
 After you have successfully installed and started Sale Manager, you will begin the important

work of entering seller and buyer information, and gathering and updating data for either group sales or
individual sales.

The first step in presale preparation is open a full working version of Cow Sense Sale Manager.

Unlocking and Enabling Sale Manager
The copy of Cow Sense Sale Manager that you receive is a full, working system, but it has a

“lock” on it that prevents you from using data from any herd but the Midwest MicroSystems Sample
Herd.  The Trial Edition is also limited in the number of  records you may enter.  To fully operate Sale
Manager, you must have an activation “key” to unlock it.  You may obtain a key in one of two ways.

• If you purchase Sale Manager from a Midwest MicroSystems Distributor/Reseller, that
individual will provide a serial number and registration number at the time of sale.  If you
obtain a Trial Edition and wish to upgrade you may contact the Distributor/Reseller, provide
your serial number and registration number (visible in the Cow Sense Sale Manager: Identity
box under Activity > Setup > Identity) and the Reseller can give you a key number.

• If you purchase Sale Manger directly from Midwest MicroSystems, a Midwest
MicroSystems sales representative will provide a serial number and registration number at
the time of sale.  If you have a Trial Edition and you then purchase Sale Manager directly
from Midwest MicroSystems through the mail with payment, or by phone or on-line with a
credit card, you’ll receive a key number upon receipt of the order and payment.  You must
include the serial number and registration number (visible in the Cow Sense Sale Manager:
Identity box under Activity > Setup > Identity) with your order.  You can reach a Midwest
MicroSystems sales representative by calling 800-584-0040, or via the Internet at
http://www.midwestmicro.com or at sales@midwestmicro.com.

You have two opportunities for unlocking Sale Manager: at start up or once the Trial Edition is going.

Unlocking and enabling at start up
To unlock at start up, click the Enter Key button in the Sale Manager Trial Edition window that

appears at start up.  Sale Manager will display the Enter Key window.  Type in the key number provided
by Midwest MicroSystems or a Midwest MicroSystems Distributor/Reseller, using dashes where
appropriate (for example, 123-56-78).  Sale Manager will display a Restart window.  Click the OK
button.  Restart Sale Manager and you will be able to retrieve and edit data for your own operation.
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Unlocking and enabling inside the Trial Edition
To unlock Sale Manger while in the Trial Edition, click Activity > Setup > Identity from the

menu bar.  Click the Key button.  An Enter Key window will appear.  Type in the key number provided
by a Midwest MicroSystems or a Midwest MicroSystems Distributor/Reseller, using dashes where
appropriate (for example, 123-456-78).  Sale Manager will display a Restart window.  Click the OK
button.  Restart Sale Manager and you will be able to retrieve and edit data for your own operation.

Exploring Sale Manager as a Tutorial or Test Copy
If you wish to experiment with Sale Manager without saving any information, you can select File

> Open Copy from the menu bar.  Cow Sense will open a sample file.  Sale Manager will not save any of
the work you do in this mode of operation.

This is a good way to learn your way around Sale Manager, and the authors strongly encourage
you to use this option as you work though the documentation when you first start using the program.
This option differs from the Trial Edition in that you can use your own herd records; the Trial Edition
will only let you use the Cow Sense Sample Herd.  It also differs in that the trial will save changes you
make regarding importing and editing animal data whereas the Open Copy function will not let you save
data.

In order to return to a full working (saving) version of Sale Manager, you must close and restart
the program.

Tip: Use File > Open Copy only when you wish to use Sale Manager as a tutorial to learn how
to use it without saving any information.

Establishing Seller and Ranch Identity
Once you have purchased and activated (unlocked) Sale Manager, your next step should be to

establish the identity of the seller and ranch.  Sale Manager uses this information primarily for invoicing
and sale catalog development.

To set up seller and ranch identity, click Activity > Setup > Identity from the Sale Manager
menu bar.  The Cow Sense Sale Manager: Identity box will appear.  Enter all pertinent information you
wish to include in sale catalogs and invoices in the text boxes.  Then click the Exit button.  Sale Manager
will record and save your changes.

Establishing Sales
Sale Manager will track multiple sales by several different criteria, including, but not limited to,

species (cattle, horses, sheep, dogs, etc.), breed (Angus, Hereford, Shorthorn, etc.), sex (bulls, bred cows,
first calf heifers), and purpose (breeding stock, club calves).  In order to use Sale Manager most
effectively, you should establish open sales classifications for each type of sale you may have.  These
become permanent master records through which all activities flow.  The more generic these sales
classifications, the more flexibility you will have later in tracking and analyzing data.  Therefore, some
example sales might be Bulls, Heifers, Bred Cows, and Club Calves.  More specific information (for
example 1999 Yearling Bulls) will limit your long-term analysis capabilities.

Tip: Keep the sale classifications in the Set Up Sales box general to have more flexibility in
analyzing sale data later.
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To establish various sales, click Activity > Setup > Sales from the menu bar.  The Setup Sales
window will appear.  Enter all sales you will likely have in the Sale Name column.  Then enter the type
of sale, either individual (for selling one animal at a time, either private treaty or in an auction setting) or
group (for selling more than one animal per lot), in the Sale Type column.  The Sale Type you define will
determine which data entry screen Sale Manager will display when you are entering sale data under the
Sale Day! > Open Sale menu option.  Finally, enter a starting sale date.  After you close a particular sale
for a general sale classification (for example, Bulls) the Sale Date column for that sale classification will
clear and you will need to establish a new date in the Sale Date column for the subsequent sale with that
name.

Tip: Use the individual Sale Type for selling one animal at a time; use Group for selling more
than one animal per lot.

You can add new sales as the need arises and you can track an almost infinite number of sales.
Sale Manager will not let you enter the same name of a sale twice and you must include a starting date.
You have the option of deleting sales, but this is inadvisable, especially if you have already imported (or
“fetched”) cattle for that sale.  Sale manager will ask you if you want to delete animals associated with a
sale if you delete a sale.

Tip: If you delete a sale, Sale Manager will ask you if you wish to also delete animal records
associated with that open sale.  If you answer Yes, Sale Manager will delete all records.  If you click No,
Sale Manger will save those records with the sale date you specified, even if you re-enter that Sale Name
with a different date.

Remember to keep the information in the Setup Sales window general.

Fetching Cattle for a Sale
Once you have established the master sale index, you will need to gather individuals for a given

sale.  You can do this by entering records into Sale Manger manually using the Activity > Enter or Edit
> Animals option, or by “fetching” cattle from a herd management program such as Cow Sense.
Fetching records saves time and reduces re-keying errors.

To fetch cattle from a herd management program, you must first tell Sale Manager which
database file to use to collect data for a sale.  To do this, select File > Open Herd from the menu bar.
Use standard Windows protocol to select the folder that holds your herd data.  The default Cow Sense
path is c:\cowsense\herds\*.hrd.

Sale Manager will not fetch animals for sale until you have established sales under Activity >
Setup > Sales.  Also, you must have defined animals for sale inside Cow Sense or another herd
management program in order for Sale Manager to fetch them.

Identifying Records in Cow Sense to Export to Sale Manager
In Cow Sense you use the query function (the Select button) and the pushpin tool to select animal

records you want to import into Sale Manager.  You can find instructions for running queries using the
Select button and for marking records using the pushpin tool in Cow Sense in the Report Tools section of
Chapter 5 in the Cow Sense User’s Guide.  You can also rely on Cow Sense’s on-line Help by searching
for the words “marking records” and “query”.

Briefly, to select records to import into Sale Manager, first clear all marked records.  To do this
for cows and bulls open the Cow Listing and Bull Listing reports from the Reports drop-down menu.
Click the red X button next to the pushpin button to clear the database of all marked cow and bull
records.  To clear all marked calf records, click Enter Data > Calves > Tabular Entry from the menu
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bar.  Using the Hot Button on the second box in the upper left corner of the Tabular Calf Entry window,
select **Find All Records**, then click the red X button next to the pushpin button to clear the database
of all marked calf records.

Generally, you will use calf records only for selecting animals to sell.  These records stay in Cow
Sense as long as you have not deleted them individually from the herd or deleted a whole herd file (both
very inadvisable).  You can sell animals of any age and retrieve data using calf records.

To make a cut of cattle to sell you will first gather these animals into either a report, or more
preferably into a Tabular Entry screen.  To use the tabular entry method, click the Enter Data > Calves
> Tabular Entry option from the menu bar.  Cow Sense will display a large Tabular Calf Entry window.
To begin selecting sale animal records, setup a Tabular Entry form specifically for sale animals by
clicking the Setup button.  A Setup Custom Report window will appear.  Clear all selections by clicking
the All ‘No’ button.  Then select the fields you want in your report by double clicking on the Yes radio
button next to the fields desired.  At minimum you should include Birth Date, Calf ID, Marked?, Sale
Lot, Sale Order, and Sex.  After you have finished selecting the fields you wish to include in your custom
Tabular Entry screen, click the Done button.  Then click the Save button in the Tabular Calf Entry
window and type a name for your custom Tabular Entry screen (such as Sale Setup) in the Name Custom
Calf Entry box.  Once you have established this screen you can select it by clicking the Hot button from
the Standard Columns box on the Tabular Calf Entry screen and selecting it from the drop-down list of
options.

You can then perform various queries and sorts to select the desired animals you wish to sell.
For example, say you wish to sell yearling bulls.  Click the Select button.  A Select Calves for: Tabular
Calf Entry window will appear.  Click the Hot button in Find Records Where box and select Sex from the
list of options.  Next click the Hot button in the next box over (the Begins With box) and select Equals.
Type B (for bull) in the third box.  In the fourth box click the Hot button and select And.  On the second
line, click the Hot button and select Birth Date from the list of options.  Click the Hot button in second
box and select Is Less Than from the drop-down list.  In the third box type a date that excludes all calves
born after it (so if you want all bull calves born in 1999, type 1/1/2000).  In the fourth box select And
from the drop-down list.  On the third line, click the Hot button and select Birth Date from the drop-down
list.  Click the Hot button in the second box and select Is More Than from the drop-down list.  Type a
date that excludes all calves born after it (so if you want all spring born bull calves born in 1999, type
12/31/98).  Click the Save button to save these search criteria for further searches.  Then click the OK
button in the lower right hand corner of the window.  Cow Sense will display a Name Selection box in
which you can enter a name (for example, Yearling Bulls) for these search criteria.  Click the OK button
and Cow Sense will display all bull calves that you’ve defined as yearlings.  In subsequent years, you can
change the dates and resave the criteria using the same name (Cow Sense will ask you if you want to
overwrite the name, to which you’ll respond by clicking the Yes button).

After you’ve selected the general group of cattle that you want you can mark the records for the
cattle you wish to sell using the pushpin tool to mark all the records.  Alternatively you can select
individuals by scrolling down the list and selecting records you want to export to Sale Manger by
clicking twice on the Marked? column (making the No turn into Yes) or by pressing Y on your keyboard.

In Cow Sense, you can also mark individual animals by clicking on the Marked box in the
Individual Summary Reports for Cows, Bulls, and Calves accessible from the Reports drop-down menu
on the menu bar.

Close the report in Cow Sense and return to Sale Manager.

When you use the Activity > Set Up > Fetch Sale Cattle command, Sale Manager will find to
records you sorted, selected and marked to export in Cow Sense.
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Tip: You can run queries and selections as often as you like for a given sale and Sale Manager
will keep adding records for that sale until you close it.

Tip: If you have failed to unmark records in Cow Sense before beginning the fetch procedure,
you will fetch all marked cattle for that search criterion (Cows, Bulls, or Calves), whether you want
them or not.

Establishing and Counting Lots
Tip: You must assign a lot number to each animal or that animal’s record will fail to appear in

the data entry windows during a sale.

Sale Manger uses lot and sale order numbers to identify individual sale animals.  The Sale
Manager Lot Number data field is a text field (in which you can type either alpha or numeric characters
(for example, Lot 12A), while the Sale Order data field is a numeric field in which you can only type
numbers.  Sale Manager has both fields because when sorting records in text fields (as the Lot Number
data field is) the number 10 will come before the number 2.  But in numeric fields, the number 2 will sort
before the number 10.  Therefore, Sale Manager uses the Sale Order field to order the lots of cattle for
sale because it is a numeric field, but Sale Manager displays only the Lot Number field for Sale Day
activities.

If you are selling individual animals, either private treaty or when you are selling one head at a
time in an organized sale, each animal will have a different lot number.  If you are selling animals from a
group, you can assign a same lot number to several animals, but you are allowed to sell those animals in
any combination, that is by gate-cut, by choice, or all-to-go.

If you are a Cow Sense user, you can establish lots in Cow Sense before you import data into
Sale Manager.  Otherwise, you can establish lots in Sale Manager (using Activity > Enter or Edit  >
Animals).  If you define lot numbers in Sale Manager, you will have to then recount lots by clicking
Activity > Setup > Count Lots from the menu bar.

Note: After you have entered lot numbers for all animals in a sale, you must Count Lots using the
Activity > Setup > Count Lots command.

Establishing Lot Numbers in Cow Sense
Cow Sense has Lot and Sale Order fields so you have the option of establishing lots in Cow

Sense.  If you do define animals by lot in Cow Sense, Sale Manager will count animals into lots on
import.

To establish lots in Cow Sense, use the Enter Data > Calves > Tabular Entry command.  Cow
Sense will display a large Tabular Calf Entry window.  To begin defining lots setup a Tabular Entry form
specifically for sale animals by clicking the Setup button.  A Setup Custom Report window will appear.
Clear all selections by clicking the All ‘No’ button.  Then select the fields you want in your report by
double clicking on the Yes radio button next to the fields desired.  You should at least include Birth Date,
Calf ID, Marked?, Sale Lot, Sale Order, and Sex.  After you have finished selecting the fields you wish to
have in your custom Tabular Entry screen, click the Done button.  Then click the Save button in the
Tabular Calf Entry window and type a name for your custom Tabular Entry screen (such as Sale Setup)
in the Name Custom Calf Entry box.  Once you have established this screen you can select it by clicking
the Hot button from the Standard Columns box on the Tabular Calf Entry screen and selecting it from the
drop-down list of options.

You can then perform various queries and sorts to select the desired animals you wish to sell.  To
establish lot numbers in this data entry window, place the cursor on the first record of the Sale Lot
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column.  Type a number for the lot in which you want that animal to sell.  Arrow down to the next animal
and proceed through the list of animals.  Sale Manager will find that information and import it when it
imports animal records for sale animals.

Establishing Lot Numbers in Sale Manager
If you chose not to import animals with lot numbers from Cow Sense, or if you enter animal

records directly into Sale Manager, you can enter lot numbers in the Lot Number field of the Animal
Entry Form window, accessible by clicking Activity > Enter or Edit > Animals from the menu bar.
After you have entered lot numbers in the Animal Entry Form window, you must direct Sale Manager to
Count Lots by clicking Activity > Setup > Count Lots from the menu bar.

Entering or Editing Data in Sale Manager
Sale Manager provides data entry forms to enter and update information on both sale animals and

buyers.

If you are acquainted with the Cow Sense Herd Management Software, many of the features in
the data entry windows will look familiar to you.  The Animal Entry Form and the Buyer Card windows
house navigation tools and command buttons in the top half of the windows (see Chapter 2) and data
entry forms below.  Use your mouse or the TAB key to navigate through the forms.  The data entry areas
are divided into tabbed boxes that group like information.

When possible, Sale Manager uses shortcuts such as drop-down lists, look-ups, or defaults to
make your data entry and editing tasks more efficient as well as more accurate by reducing keyboarding
errors.

Using the Animal Entry Form
You do not have to import information from a Cow Sense herd management software in order to

use Sale Manager.  You can enter individual animal information using the Animal Entry Form.
Additionally, if you do fetch information from your herd record keeping program, you can use the
Animal Entry Form to update information to suit your sale data needs.

Most of the information you view in this form will be printed into Sale Manager’s Catalog
galleys, which reduces the opportunities for data entry errors at the print shop and saves time.

To use the Animal Entry Form, click Activity > Enter or Edit > Animals from the menu bar.
An Animal Entry Form window will appear.  The Animal Entry Form is divided into four tabs: Identity;
Notes, EPD; Pedigree; and Sale Info.  Click on the tabs to access the different forms within this window.

THE IDENTITY TAB

This form contains basic identity and sale information on animal records you have imported or
entered into Sale Manager and it provides a platform for editing records.  The following list describes the
fields present in the Animal Entry Form Identity Tab.

• Index.  Every time you fetch (import) or enter a new animal record, Sale Manager
automatically increases this number.  This number is not a reflection of the number of
animals in open sales.  It is a total number of records that you have imported or entered into
Sale Manger.  The index field is a closed field (meaning that you cannot enter or edit the
information it contains).
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• Date.  Whenever you import or enter a new record, Sale Manager records the date on which
you added the record.  This is also a closed field.

• Sale.  You must have information in this field in order for Sale Manager to save the current
record.  When you fetch animals into Sale Manager from a Cow Sense or an outside source,
Sale Manager will ask you for which sale you are importing records.  Sale Manager will
automatically record information in this field based on the sale to which you choose to
import animal records.  If you manually enter records into Sale Manager using the Animal
Entry Form, Sale Manager will require that you choose a sale from the drop-down list on this
field.  To access the drop-down list, click the Hot button on this field and a drop-down list
will open with all sales that you have entered into Sale Manger using Activity > Setup >
Sales.  Click the appropriate sale to continue.

• Lot Number.  An animal record must have a lot number assignment before the record will
show up in the sale file (sale day! > open sale) regardless of whether you sell by lots (as is
the case for most group sales) or individually (one animal per lot or private treaty).  If you
use Cow Sense for your herd management program, you can enter lot numbers within Cow
Sense before you fetch those animal records into Sale Manager.  Otherwise, you can enter lot
numbers for individual animal records in this field.  The Lot Number and Sale Order fields
work together in Sale Manager.

• Sale Order.  Sale Manager contains this field because the Lot Number field is a text field
(meaning you can enter alpha and numeric characters, and also that numbers will sort by the
first numeral, not by true numbers (that is, the numerals 10-19 will sort before 2, and the
numerals 20-29 will sort before 3, and so forth)).  In order, then for Sale Manager to display
lots in numeric order, you must type the order in the Sale Order field.  If you leave this field
blank, Sale Manager will sort off of the Lot Number field and numerals will be out of order.
Usually you will put the same numeral in the Sale Order field as you put in the Lot Number
field.  Sale Manager provides a shortcut key to save you from typing the same number twice.
See Use Lot Number below.

• Use Lot Number.  If you check this box, Sale Manager will automatically type the number
that you type into the Lot Number field into the Sale Order field.  If you wish to use this
shortcut, you can still use alpha characters in the Lot Number field, but only if the alpha
character(s) follow the numeric characters.  Sale Manger will only write numerals into the
Sale Order field.  The default for this field is set to OFF, so if you want to use this shortcut,
you must check this box every time you open the Animal Entry Form and type in lot
numbers.

• Animal ID.  This is the bull, cow, or calf IDs you have assigned to individual animals.  If you
import records from Cow Sense or an outside source, Sale Manager will import these
numbers.  Otherwise, you can enter ad ID for individuals in this field.  You can also edit the
number in this field, which gives you the flexibility to assign identification numbers
specifically for a sale, rather than using ranch IDs.

• Registration.  The registration number is the breed registry number you have assigned to
registered animals.  It will import from Cow Sense or an outside source, or you can enter the
number manually in this field.

• Tattoo/In.  Use this field to record tattoo numbers.  Sale Manager will import this
information Cow Sense or an outside source, or you can enter a number manually in this
field.
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• Color.  Sale Manager provides this field for you to enter a description of individual animals
to make identifying them in a sale easier.  You can write descriptions up to 28 characters in
length, counting spaces.

• Birth Date.  Sale Manager will import birth date information from Cow Sense or an outside
source, or you may enter it manually in this field.

• Bangs Tag.  The bangs tag field is a good place to enter a secondary ID number for sale
females.  Sale Manger will import bangs tag numbers from Cow Sense or an outside source,
or you can enter them in this field.

In addition to these fields, the Animal Entry Form also contains the following multiple-choice
boxes.

• Polled.  Here you can record information on the horn conditions of individual animals.  Sale
Manger will import this information from Cow Sense or you can make a choice manually.

• Blood.  Here you can record breed bloodline percentages.  You have options for NA (not
applicable), Purebred, Fullblood, and Percentage.

• Class.  Like the Lot Number, this is a required field.  You must have a selection in this field.
Sale Manager will import class from Cow Sense or an outside source, or you can make a
choice manually.  The choices are Bull, Bred Cow, Open Cow, Pair, Feeder Steer, Market
Steer, Other Male, Other Female.

THE NOTES, EPD TAB

This form is for collecting and updating free-form remarks and EPD data.

• Notes.  The Note field will import comments from the Remarks field in the data entry
windows of Cow Sense.  You are free to enter or edit remarks in this free-form window.
This is a valuable tool for sale personnel who may need a heads up concerning the
disposition of an animal or to remind the auctioneer to make a positive remark about an
animal as it enters the sale ring.  The information in this field is not printed in the Sale
Manager catalog galley.  The clock icon to the right of this free-form window allows you to
enter the date and time for notes you add in this window with the click of your mouse
(simply place the cursor on the clock and click).  Sale Manager always puts the date/time in
the upper right corner of the screen.

• Catalog Remarks.  The Catalog Remarks field is also a free-form window where you can
write remarks that you’d like printed in the catalog.  If you leave the In Catalog box to the
right of this field unchecked, the remarks you write in this field will not be in the catalog
galley proofs.

• EPD/ACC.  This set of data fields is available, enter or edit expected progeny differences
and EPD accuracy numbers.  If you have recorded these numbers in Cow Sense, Sale
Manager will import these numbers and record them in these fields.

THE PEDIGREE TAB

The pedigree information you import or enter in these fields will print in the Sale Manger galley
proofs.
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THE SALE INFO TAB

This form contains information pertinent to sale activities and post-sale analysis.  It consists of a
series of boxes in the upper part of the form to check regarding different sale circumstances.  You have
the option of checking some of these boxes prior to a sale, or you can check them after the sale is over.
Sale Manager updates the locked data fields in the lower part of the form for Interest Sold, Sale Price,
Buyer Number, Invoice Number, and Buyer Name as a given sale progresses.

The information in these data fields is relevant only to the animal you have open on the Animal
Entry Form, not for all animals in a lot.

• The Scratch Box.  If you decide not to sell an animal before its record is published in your
sale catalog, you can delete that animal record from the Sale Manager database.  If, however,
you have an animal record listed in the sale catalog and you then choose not to sell that
animal, you can mark this box and Sale Manager will not include that animal record in the
sale forms (accessible when you click Sale Day! > Open Sale), but it will retain the animal
information in the database.

• No Sale.  If you change an animal to No Sale during a sale, Sale Manger will mark this box
for you.  If you mark this box prior to a sale, Sale Manager will display the animal record as
a “No Sale” in the sale form.

• Substitute.  If you decide to substitute an animal, you can check this box, which is simply a
flag to alert you that you’ve made a substitute.

• Embryo.  This box is available for you to distinguish between embryos and live animals.

• Do Transfer.  Check this box if you wish to transfer registration papers.

• Pen (Count).  You can sell groups of cattle using the Individual sale designation under
Activity > Setup > Sales.  You do this by assigning a pen of cattle to a lot number, rather
than one head.  If you designate a lot number as a pen, you cannot sell a partial number out
of that pen as you can when you use the Group sale designation under Activity > Setup >
Sales.  If you don’t care to keep track of individual records and instead want to sell a group
of unidentified animals all-to-go, you can check the Pen box and list the number of head in
the Count box.  You will want to place these animals in a sale designated as an Individual
sale (using Activity > Setup > Sales from the menu bar), but you can sell them in a sale with
other identified animals.  When you open a sale window with penned animals, Sale Manger
will display three extra fields.  In the $/Head field you type the price per animal and Sale
Manager calculates the total cost based on the number of animals recorded in the pen (the
Count).

Using the Buyer Card
The Sale Manger Buyer Card window provides a powerful tool for you to keep a permanent

database of people who are potential buyers or who have previously bought your cattle.  You can use the
information from the Buyer Card to create mailing labels for advertising your sale and mailing catalogs,
and you will use the information on these cards to track sale records during a sale.  Ideally, you will have
as many buyers as possible “registered” or entered into the database prior to sale day, but you do have
access to the Buyer Card window during a given sale.

To use the Buyer Card, click Activity > Enter or Edit > Buyers from the menu bar.  A Buyer
Card window will appear.  The Buyer Card is divided into three tabs: Contact, Notes, and History.  Click
on the tabs to access the different forms within this window.
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Tip: A Buyer Card (and therefore a buyer number) should exist for each buyer before they are
allowed to purchase animals during an auction because you must assign a buyer number to each sale.
Therefore, before you begin selling cattle, you should have extra registration numbers assigned to ghost
buyers—one for “Unregistered”, and one for “No Sale”.

“Unregistered” will create a temporary Buyer Card for people who have failed to register prior to
a sale, but who participate and purchase animals during a sale, and do not get entered into the Buyer
Record (therefore they have no Buyer Number).  Generally, however, you will have no need to use a
temporary Buyer Card number because a ring man will provide a physical buyer card to a bidder during
the sale and collect the bidder’s name.  If you have a computer at ringside, you can enter this information
as the bidding for a lot continues by selecting Sale Day! > Register Buyer.  If your computer is not
stationed at ringside, and is stationed only at a registration/checkout table, you will have received a block
ticket prior to the customer checking out and you can establish a Buyer Card in Sale Manager for them
from that block ticket.

Because each sale must have a buyer number assigned to it, you will use the “No Sale” buyer
card when you check the No Sale box in the Sale data entry window (Sale Day! > Open Sale > No Sale)
during a sale.

THE CONTACT TAB

  The following are the fields in which you can record buyer information:

• Buyer Number: This is the number the buyer will receive at an organized sale that they will
use for bidding.  This number is not required, but you will not be able to access buyer cards
during sale data entry that don’t have a Buyer Number assigned to them.  Create several
cards with Buyer Numbers that you will have available during the sale for ring men to hand
out to unregistered buyers.

• This field contains a Hot button with the title selections of Dr., Mr., Mrs., Ms., Miss, and
Honorable.  You are not limited to these titles, however; you may write in other titles (for
example, Professor) as appropriate.

• First Name.  You may leave this field blank, but mailing labels will not print properly.

• Initial.  You can use the space in this field to record a middle initial or spell out a full middle
name.  You may leave this field blank.

• Last Name.  You may leave this field blank, but mailing labels will not print properly.  Type
“Unregistered” in this field for the temporary buyer cards that you have available for
unregistered buyers that receive a card from a ringman while the sale is in progress.

• Company.  This is to record the company name associated with the buyer.  This usually will
be a ranch name.

• Address 1.  Use this field to record the primary mailing address of the buyer.  This may be a
physical address or a post office box number.

• Address 2.  Use this field to record a secondary mailing address of the buyer.  The secondary
address may be a physical address if the primary address is a box number, or it may be a
suite or other unit number.

• City.  Use this field to record the city to which they buyer receives mail.  They buyer may
have a telephone number in one city and an address in another city.  Use the Address City.

• State.
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• Zip.

• Full Name.  Sale Manger records the full name based on the information you enter into the
First Name, Initial, and Last Name fields.

• Phone 1.  Use this field to record the business telephone number of the buyer.

• Phone 2.  If the buyer provides a cell phone number or if the buyer provides a home number
distinct from a business number, record that number in this field.

• E-mail.  You can add flexibility to your communication possibilities when you have e-mail
addresses for buyers.  You might want to use e-mail to point out sale catalog entries that
might appeal particularly to a certain buyer.

• Last Bought.  Sale Manager records this date (based on the default date on your computer)
when you post a sale to a buyer.

• Pen Out.  The Pen Out box is a flag that can help facilitate handling cattle during the sale.
Check the Pen Out box if a buyer wants to take cattle directly from the sale ring to their rig
for transport.  Then animal handlers can move cattle appropriately to make sale day load out
easier.

• Open Invoice.  If you have not checked out and printed an invoice for a buyer, Sale Manager
will mark this field to alert you.  Sale Manger does not mark this field if you have only
partial payment from a buyer.

THE NOTES TAB

Information in the Notes box end up on the Buyer Checkout window (Sale Day > Buyer
Checkout) Use the Notes box to record notes about the buyer, such as payment history.  The clock icon
to the right of this free-form window allows you to enter the date and time for notes you add in this
window with the click of your mouse (simply place the cursor on the clock and click).  Sale Manager
always puts the date/time in the upper right corner of the screen.

Use the Directions box in this window to record delivery directions.

THE HISTORY TAB

This window displays a complete purchasing history of each buyer.  Sale Manger essentially
merges individual animal data into the Buyer Card so that you can measure a buyer’s purchasing trends
based on any number of factors, including breed type, pedigree, and EPD scores.  All the fields in this
view are locked (non-editable).

Viewing Reports and Proofs
In the Activities > View option, you are able to view an Animal List report, a Buyer List report

and a Print Preview of the catalog galley proof.  You can customize the Animal List and Buyer List
layouts to view and print specific fields of information.

Viewing the Animal List
The Animal List report contains records on all animals in open sales (those you’ve yet to close in

Activity > Setup > Sales > Close Sale), as well as buyer information related to each animal.  You do not
have the ability to edit fields in this report, but you will use the important selecting, sorting, and pushpin
marking features here to choose and mark records you wish to include in sale catalogs.
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To view the Animal List and select records that you want to mark for catalog entries, click
Activity > View > Animal List from the menu bar.  An Animal List report will appear.  You will use the
query tool command buttons and the marking options at the top of the Animal List window to select
animal records you want to mark for catalog entries (see the Select Button and the Pushpin and Unmark
Records Buttons in Chapter 2).

Viewing the Buyer List
The Buyer List report contains records on all buyers.  You can edit fields in this report by double

clicking inside the field you wish to change.  You also have the same selection and sorting tools available
in this window as you do in other report, table-format windows.

To view the Buyer List, click Activity > View > Buyer List from the menu bar.  A Buyer List
report will appear.

Viewing the Sale Catalog
The sale catalog galley printout option is a powerful tool that you can use to prepare galley

proofs of sale catalogs for your sale.  You can view the catalog on-screen or on paper to check for
accuracy and errors, and you can export the information in the catalog to expedite further development
and the printing process.

Before viewing the sale catalog you must choose the animal records you want included in it.  To
do this use the query tool command buttons and marking tools in the Animal List (Activity > View >
Animal List) to select and mark the animal records you want to include in the sale catalog (see the Select
Button and the Pushpin and Unmark Records Buttons in Chapter 2).  Generally, you will only chose to
produce a catalog for one sale at a time, so the easiest way to select and mark animal records is to run
your query based on the Sale Name field.

To select animals based on the Sale Name, in the Animal List window, click the red X to clear all
marked records.  Next click the Select… button.  Sale Manager will display a /Sort Animals window.
Select Sale Name in the Find Record Where box of the /Sort Animals window.  In the relational operator
box, click the Hot button and chose Contains from the drop-down list Type the sale name (for example,
Bred Heifers) in the definition box.  Click the OK button.  Sale Manager will return you to the Animal
List window and display all records associated with the sale you defined.  Click the pushpin icon and
Sale Manger will mark all the records you defined to include in the sale catalog.

To view the Sale Catalog, click Activity > View > Sale Catalog from the menu bar.  Cow Sense
will display a print-preview of a sale catalog based on the search criteria you used in the Animal List
report.

Use the Print Preview tools and buttons to manipulate the catalog on your screen (see Print
Preview Tools and Buttons in Chapter 2).
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THE SALE DAY! MENU
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 Now you’ve entered all animal records and buyer records (of which you know) for your sale.

You’ve advertised and printed a sale catalog.  The sale day is here.

The first order of business is opening the sale.  This will trigger Sale Manager to release records
for the particular sale you wish to conduct and receive sale day updates.

Opening the Sale
To begin sale day activities, click Sale Day > Open Sale from the menu bar.  An Open Sale

window will appear listing all the sales you established using Activity > Setup > Sales.  Select the sale
at hand from the list by double clicking on the title or by clicking on the sale title and then clicking the
OK button.  Sale Manager will display a data entry screen for the sale you chose.

The type of sale you set up—either group sale or individual sale—will determine which data
entry window Sale Manager will display.  Sale Manager will display animal records by Lot numbers,
sorted numerically based on the Sale Order number.  If you did not enter sale order numbers in the
Animal Entry Form (Activity > Enter or Edit  > Animals), the Lot number will determine the sale order
and the order may or may not be sorted numerically, depending on how many lot numbers you’ve entered
(see an explanation under the Identity Tab section of the Animal Entry Form instructions in Chapter 4).

You can open more than one sale at a time.  This may be useful to you if you are conducting
simultaneous sales (say one for bred heifers that you’re selling in groups and one for herd bulls that
you’re selling as individuals) on a given sale day.

After you have selected the sale(s) you want to open, close the Open Sale window by clicking the
Done button or by clicking the X in the upper right corner of the window.

Tip: A Buyer Card (and therefore a buyer number) should exist for each buyer before they are
allowed to purchase animals during an auction because you must assign a buyer number to each sale.
Therefore, before you begin selling cattle, you should have extra registration numbers assigned to ghost
buyers—one for “Unregistered”, and one for “No Sale”.

“Unregistered” will create a temporary Buyer Card for people who have failed to register prior to
a sale, but who participate and purchase animals during a sale, and do not get entered into the Buyer
Record (therefore they have no Buyer Number).  Generally, however, you will have no need to use a
temporary Buyer Card number because a ring man will provide a physical buyer card to a bidder during
the sale and collect the bidder’s name.  If you have a computer at ringside, you can enter this information
as the bidding for a lot continues by selecting Sale Day! > Register Buyer.  If your computer is not
stationed at ringside, and is stationed only at a registration/checkout table, you will have received a block
ticket prior to the customer checking out and you can establish a Buyer Card in Sale Manager for him off
of the block ticket.
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Because each sale must have a buyer number assigned to it, you will use the “No Sale” buyer
card when you check the No Sale box in the Sale data entry window (Sale Day! > Open Sale > No Sale)
during a sale.

Using the Individual Sale Data Entry Window
Sale Manager opens an Individual Sale data entry window with the name of the sale in the active

window label bar.  The window is divided into three areas, the statistics area, the navigation area and the
sale data area.

The Individual Sale Statistics Area
The statistics boxes in the Individual Sale window are broken down into three tabs: Total, Males,

and Females.  Obviously, if you are having a bull sale only, the statistics in the Females tab will be zeros.
The information categories in each box are the same.  The Lots number is the total number of lots in the
sale; not the current lot number open.  The Lots Sold and Left to Sell values give you an idea of the rate
at which a sale is progressing.  Sale Manager automatically computes the Total Sale value, the Average
value, and the High record as you enter new sale numbers in the sale data area of the Individual Sale
window.  The From field tells you which lot had the high selling animal as the sale progresses.

The Individual Sale Navigation Area
Generally, you won’t spend too much time in this area of the Individual Sale window.  If,

however, you find you’ve made errors in data entry, the Undo and Refresh buttons can come in handy.
Use the Undo button to immediately erase an incorrect entry.  Use the Refresh button if you have entered
information incorrectly in an unsaved record and noticed it after you have navigated beyond the incorrect
field.

The Register Buyer button calls up the Buyer Card data entry window.  In a fast-moving sale,
you will not be able to enter data on an unregistered buyer.  In that case, you will assign the sale to a
temporary, “Unregistered” Buyer Number you set up earlier (create several of these numbers/cards prior
to the sale).  At the check out point, the unregistered customer can have the clerk update their records to
reflect their proper name and address.

The Individual Sale Data Entry Area
This is the heart of the sale data entry window and you will focus most of your attention on this

area.  The big red number set off in a box on the right of the window will tell you in which lot you are
actually working.

This section is divided into two tabs: the Lot (#) tab, and the Notes tab.

THE NOTES TAB

Use the Notes box to record information, such as show histories or prodigy histories, which you
want the auctioneer to use when they’re selling an animal.

If you have the View Notes box checked and you have information in the Notes box, Sale
Manager will open the Notes tab first when you change lot numbers.  Otherwise, Sale Manager will keep
your window open to the Lot (#) tab.

Tip: Use the View Notes check box when you want to be sure the auctioneer is aware of don’t-
miss information such as a Grand Champion placing at a major cattle show.
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THE LOT (#) TAB

• Select Lot>>.  To select a different lot, use the Select Lot>> field.  Either type in a lot
number and press the Enter key, or click the Hot button and select a lot from the drop-down
list.  When you have successfully navigated to a different lot, the boxed big red number will
change.  You must have previously assigned a lot number to each animal’s record (See
Counting Lots in Chapter 3) or that record will fail to appear in the Individual Sale data entry
window.

• Interest Sold.  The default value in this field is the numeral 1.  If you are selling interest in an
animal, embryo or semen, you can specify the amount of interest sold in this field.  In the
normal process of tabbing to different fields, Sale Manger skips this field.  In order to
change the interest sold number; access the box using your mouse.  Then type any decimal
value you wish (usually, .25, .5, .75, and 1).  When you sell an interest, Sale Manager figures
the average for the sale price by dividing the total sale dollars by the number of lots sold,
which is driven by the value in the Interest Sold box.

• Sale Price.  Type the total sale price of the animal or interest in the animal in this box.  Sale
Manger will automatically adjust statistics for interests.  You can TAB to this field from the
Select Lot>> field.

• Buyer Number.  To access a buyer, either type in the buyer number and press the Enter key,
or click the Hot button and select a buyer from the drop-down list.  When you enter a Buyer
Number, Cow Sense will automatically enter the name of the buyer in the Buyer Name field.
You can TAB to this field from the Sale Price field.

• Buyer Name.  If you prefer to call up a buyer by name, you can select them by clicking on
the Hot button on this field.  Sale Manager will display a drop-down list of all buyers by
name, sorted alphabetically.  In the normal process of tabbing to different fields, Sale
Manger skips this field.  In order to change the Buyer Name, you must use your mouse.
When you change the Buyer Name, Sale Manger will change the Buyer Number above.

• Transfer.  Check this box to flag you if you intend to transfer registration papers along with
the animal.

• No Sale.  If the animal No Sales, check this box and enter the “No  Sale” buyer number you
previously established (see the Tip under Opening the Sale in this chapter).  By checking this
box, Sale Manager will figure a minimum desired sale price into the Sale Price Averages.

The left side of the Lot (#) tab contains automatically updated seller, animal, and, buyer
information.  The automatically updated animal information, which includes color, sex, blood, and poll
are there to help you be sure that the animal record on your screen matches the animal in the ring! This
information comes from data you imported or entered into the Animal Entry Form (Activity > Set Up >
Fetch Sale Cattle and  Activity > Enter or Edit > Animals).

A Special Note on Selling Pens of Cattle
You can sell groups of cattle using the Individual sale designation under Activity > Setup >

Sales.  You do this by assigning a pen of cattle to a lot number, rather than one head (Activity > Enter
or Edit > Animals > Sale Info > Pen & Count).  If you designate a lot number as a pen, you cannot sell
a subset out of that pen as you can when you use the Group sale designation under Activity > Setup >
Sales; you must sell that pen all-to-go.
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Nevertheless, if you designate a lot number as a pen of cattle, rather than one head, Sale Manger
will display two extra data fields in the Lot (#) tab of the Individual Sale data entry window.  Next to the
Sale Price field, Sale Manger will provide a $/Head field and a Count: field.  In this special case, you will
proceed to the $/Head field, rather than the Sale Price field, when you TAB out of the Select Lot>> field.
When you enter and dollar-per-head value, Sale Manager will automatically calculate the total Sale Price
based on the number in the Count: field (which is a locked field).

The Group Sale Data Entry Window
The power of the Group sale designation is that you can do gate cuts and selections out of a list

of animals in a lot.  This differs from selling a “Pen” under the Individual sale designation (see above).
The Group sale designation also allows you to track individual animal IDs if you wish, although Sale
Manager does not require IDs.

The Group Sale data entry window will display the total number of head for sale in the window
label bar so you can quickly determine if your sale records reflect the listings in the sale catalog.  Based
on the records you enter into the data entry fields, Sale Manger will update the sale statistics in the upper
third of this window as the sale progresses.

When you open this window, Sale Manager will display all lots by default.

Depending on how you decide to sell that lot, you can sell all animals in the lot; you can sell by
Gate Cut, or by Selections.  The radio buttons Gate Cut, Selections, and All Unsold determine how cattle
showing on a list will Price Out.

Each time you sell a grouping of animals you must click the Price Out button before you finish
selling other animals in the lot.

To sell animals in a group sale, first select the Lot number.  To chose a specific lot of cattle, type
in the Lot number or click the Hot button on the Lot field and Sale Manager will open a drop-down list of
all the lots you’ve entered for that sale.  TAB to the Buyer field and either type in a Buyer number or
click the Hot button and Sale Manger will open a drop-down list of all the buyers you’ve registered for
that sale.  TAB to the Price field any type in a price per head.  Use the Radio buttons (Gate Cut,
Selections, and All Unsold) to determine how the cattle in the lot sell.  Then click the Price Out button.
When all animals in the lot are sold, TAB back to, or click on the Lot field and enter the next Lot
number.

THE ALL UNSOLD RADIO BUTTON

Use the All Unsold radio button in two circumstances.

• If all the animals in a lot are sold together, click the All Unsold radio button before clicking
the Price Out button, and Sale Manager will assign the same price and Buyer number to each
animal in the list.

• If you sell a gate cut or selection out of a list of animals, use the All Unsold radio button to
finish selling a lot.  In this case, be sure to first click the Price Out button upon making a
Gate Cut or Selections before you click the All Unsold radio button and again click the Price
Out button upon completion of the pen sale.

THE GATE CUT RADIO BUTTON

Use this button if you want to sell a partial number of head out of a lot, and you do not care what
IDs (if any) are assigned to those animals.  To use this option, first enter information into the Lot, Buyer
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and Price fields.  Then click on the Gate Cut radio button.  Next TAB back by pressing the SHIFT +
TAB keys or click on the N Head field.  Type the number of cattle to cut in this field.  Sale Manager will
assign a Buyer number and Price to the first number of head on the list as dictated by the number you
typed in the N Head field.

If you do a second gate cut, follow the above procedure and Sale Manager will continue to mark
cattle sold with Buyer numbers and Prices based on the number you record in the N Head field.

Depending on the number of animals in a lot and the number of gate cuts, you can choose to sell
the remaining head in a lot using the All Unsold radio button.

THE SELECTIONS RADIO BUTTON

Use this button if the buyer purchases a partial number of head out of the lot, and they choose
them by animal ID, and you wish to track sale records using animal IDs.  To use this option, first enter
information into the Lot, Buyer and Price fields.  Then click on the Selections radio button.  Using your
mouse, place the cursor over the animal records you wish to select.  You cursor icon will change from an
arrow to a checkmark.  Click the animals you wish to price out, and Sale Manager will highlight those
animal records in black.  When you’ve finished selecting animals, click the Price Out button and Sale
Manger will assign a Buyer number and Price to all the animals you selected.

You can proceed with the process as much as needed to sell a group of animals.

Depending on the number of animals in a lot and the number of gate cuts, you can choose to sell
the remaining head in a lot using the All Unsold radio button.

Registering Buyers
You should attempt to have as many potential buyers as possible entered prior to sale day.

Nevertheless, you will find it necessary to enter other Buyers on the day of the sale.  Therefore, you can
access the Buyer Card data entry window from the Sale Day menu by clicking Sale Day > Register
Buyer from the menu bar.

You may want to keep this window open along with the Sale data entry windows so that you can
quickly enter and update buyer records as necessary.

You will have to update Buyer Card files belonging to temporary “Unregistered” buyers later in
order to complete sales assigned to those numbers.  In order to update sales assigned to a temporary
buyer card, first enter a Buyer Card for a buyer who used the temporary buyer number (Sale Day! >
Register Buyers).  Go back into the Sale data entry window and call up the lots that the successful
bidder purchased using the temporary number.  Change those lot sale records to reflect sales to the new
number assigned to the customer.

See Using the Buyer Card in Chapter 4 for more information on registering buyers.

Checking Out Buyers
Use the Buyer Check Out window for settling accounts and securing payment for animals sold.

To access this window, click Sale Day > Check Out Buyer from the menu bar.

As buyers come forward to settle accounts, you can type their Buyer Numbers into the Buyer No.
Field or you can click the Hot button to open a list of all buyers who have purchased cattle during the
sale.  If a buyer has not purchased cattle, their number will not be available from the drop-down list.  No
Sales will not appear in the Buyer Check Out option.
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The table at the bottom of the Buyer Check Out window lists all sales associated with a buyer.
You can double-check this information with the customer before you take their payment and print an
invoice.

If a buyer is not registered, but has received a temporary buyer card from a ring man during the
sale, you can update the buyer card assigned to them at this time.

To check out a buyer, type their buyer number in the Buyer No.  Field, or click the Hot button
and choose their number from the drop-down list of buyers.  If you need to update information about the
buyer (change name, address, etc…), click the Buyer button, and Sale Manager will open that customer’s
Buyer Card.

Below the Buyer No.  Field, Sale Manager will display the address of the buyer—so that you can
double-check mailing information and the total amount due based on their sale bids.

If you press the TAB key, you will land on the Discount field.  Use this field type to enter any
discounts that will affect the total amount the customer owes.  If you are not applying any discounts,
simply TAB to the Payment field.  In the Payment field, enter the amount of payment made by the
customer.  Sale Manager will automatically compute the Amount Due.  If the buyer pays by check, TAB
to the Check No.  Field to enter their check number.  If you record a check number, Sale Manager will
make a notation in the Invoice Remarks field.

TAB again, and Sale Manger will take you to the Invoice Remarks field, a freeform field for
adding notes that will print on the invoice.  The Buyer Remarks field next to the Invoice Remarks
contains information from the Buyer Card Notes box (under the Notes tab).  You can click inside this box
if there is information you want to add to the Buyer Card Notes box.

After entering Invoice Remarks, if desired, TAB again and Sale Manager will take you to the
Print Invoice button.  By default, Sale Manager prints two invoices per customer—one for your records,
and one for theirs’.  If you wish to print more or fewer invoices, click inside the Copies box and
overwrite the number.  If you wish to see the invoice on your screen before printing, click the Preview
box.

If the invoice is more than one page, you can arrow forward and backward to read all pages on
your screen.  To adjust the size of your print preview click the Size button and Sale Manager will
reformat the screen preview in three different sizes.  To print to your computer default printer from print
preview, click the Print icon.  A Print window will appear.  Select the Print Range, Number of Copies
(you can override the value on the Buyer Check Out window here), and whether or not you wish to
collate copies.  When you’re ready to print, click the OK button.

Once you print and invoice (or preview an invoice), Sale Manager removes that record from the
Buyer Check Out window.  Do not print, or even preview an invoice that you are not ready to print and
remove from the Buyer Check Out list.  If you find an error after printing, you can correct an invoice and
reprint it using the tools available in the Invoice window, accessible by clicking Sale Day! > Recap
Invoice from the menu bar.

Tip: Additional copies of the Invoice may be printed for the Veterinarian for processing health
papers.  Another copy may be provided for load out.

Click the Transfer To… button to enter the name and address of the person who will receive
registration papers.  A window will appear in which you can type the transferee’s name and address.
Click the Buyer button if the transferee is the buyer; otherwise type the appropriate information in the
data fields listed.  When you’re finished, click the Done button.  If you have specified the transfer of
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papers and you do not enter the Transfer window using the Transfer To… button, Sale Manager will by
default enter the buyer name and address for registration paper transfer.

Checking Out Temporary Buyers
If you have assigned temporary buyer numbers to bidders during the sale, you will have to update

those records before you can complete the Check Out.

To change buyer information, create a new Buyer Card for the customer (Sale Day! > Register
Buyer).  Go back into the Sale data entry window and call up the lots that they purchased using the
temporary number.  Change those lot sale records to reflect sales to the new number assigned to the
customer.  Return to the Buyer Check Out window, and continue with the Buyer Check Out procedure.
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 After conducting the sale and checking out buyers, you can use Sale Manager to help you

analyze sale statistics and validate financial records.  This is one of the most powerful features of Sale
Manager and can be used for in-depth analysis, planning and management.

Reviewing and Printing Sale Reports
Sale Manager provides two sale reports, Sale Listing and Sale Statistics.

The Sale Listing Report
To access the Sale Listing report, select Sale Day! > Sale Listing from the menu bar.  Sale

Manager will display an Animal List window.  Sale Listing is actually the Animal List report that you
can also access by selecting Activity > View > Animal List.

If you wish to customize this report, follow the Customizing Reports instructions in Chapter 2.

Click the Print Preview button to review and then print the report (see Chapter 2 for printing
instructions).

The Sale Statistics Report
The Sale Statistics report summarizes information from all open sales in Sale Manger

To access this report, select Sale Day! > Sale Statistics from the menu bar.  Sale Manger will
display a Sale Statistics window.

You can look at all sale statistics combined, or you can select sale information based on different
search criteria using the and buttons in the upper left corner of the Sale Statistics window.  Refer to the
Using Query Functions to Select and Sort… instructions in Chapter 3.  For example, To see statistics by
sale, use the Sale Name field title in the Find Records Where box.  To see statistics for all male animals
in all sales, use the Sex field title in the Find Records Where box.

Click the Print Preview button to print the report (see Chapter 2 for printing instructions).

Reviewing the Invoice List
The Invoice List consists of a listing of all open sale invoices in Sale Manger by invoice number.

Once you close out a sale, Sale Manger removes invoices associated with that sale from this list.  The
Invoice List contains sale information on the date; the buyer (name, address and registration paper
recipient name and address); the number of head sold, the total amount owed and paid, discounts; and the
average value per head.

If you want to examine an invoice in detail, you can access that invoice by clicking on the
invoice number in the Invoice Number column.  A Hot button will appear to the right of the number.
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Click the Hot button and Sale Manger will display an Invoice window containing detailed information on
that invoice (see Recapping Invoices below).

You can chose a group of invoices to view using several criteria; for example, you can determine
which customers have outstanding balances (using the Due field), or you can examine invoices by sale
date (using the Date field), or by buyer (using the Buyer Number or Full Name fields).  See Using Query
Functions to Select and Sort… in Chapter 3 to learn how to select records.

If you want to view the list in a particular order (say by date), you can sort fields in
ascending/descending alphabetical or numerical order using the sorting tools documented in Chapter 2.

Click the Print Preview button to print the report (see Chapter 2 for printing instructions).

Recapping Invoices
Recapping Invoices is a powerful option for updating and correcting invoices on open sales, as

well as examining detailed open sale invoice information.  Once you have closed out a sale (Activity >
Setup > Sales), Sale Manager will clear these invoices from the database.

To access open invoices, click Sale Day! > Recapping Invoices.  An invoice window will
appear, starting with the lowest invoice number.  You can use the navigation tool bar to move through
invoices.  Otherwise, to access a specific invoice, you can type the invoice number in the Invoice No.
Field and then press the TAB key.

The Invoice window is divided into two sections.  In the top section, you have the flexibility to
edit the Date, Buyer Number, Check No., Paid, Discount, and Invoice Remarks fields.  To access these
editable fields, click inside the field, or navigate through them using the TAB key.

The lower half of the Invoice window consists of two tabbed data windows: the Lots Purchased
window, and the Address Info window.

Reconciling Accounts
After a sale it is good business to reconcile your sale proceeds with your sale reports.  Sale

Manager makes this an easy task with its reconciliation function.  Each time your reconcile, Sale
Manager scans your data file to determine the outcome of every animal entered into the sale.  It accounts
for your scratches and no sales, as well as the sold cattle.  Sale Manager also scans and summarizes your
invoices for a specified date.  Normally, this date will be the current date on sale day.

After processing, click Print Reconciliation to view the reports.  There will be two: a
Reconciliation Report for the sale you selected and an Invoice Reconciliation for the date you specified.
Sale Manager also summarizes your receivables, and this report is available to you by clicking Print
Receivables.

Closing a Sale
Sales should be closed when you are confident that all data is entered and invoices for the sale

are correct. You may wish to leave private treaty sales open during your fiscal year, close at the end of
the year, and then begin a new private treaty sale cycle.  To close a sale, go to Activity  >  Set Up  >
Sales.  Click the Close Sale button.

Sale Manager does several things when you close a sale.  Closing will:

• Archive sale animals so they are no longer part of the active sale.
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• Update customers with sale participation history.

• Reset buyer numbers (optional).

• Modify the sale date to the next date for that sale.

After closing a sale, you will not be able to void or modify an invoice.  Animals will be
unavailable to the sale, but they will still be accessible for reports. We recommend that you clear buyer
numbers when closing a sale, so you will not be restricted in registering buyers for the next sale.  The
exception to this guideline would be if you are running sales concurrently, but in this situation you would
not likely be closing the sale anyway.

Backing Up and Restoring Sale Manager Database File
Sale Manager backup and restore operates the same as in Cow Sense.  Backup files are

compressed and placed by default in the COWSENSE\HERDSBAK directory.  You should also direct
backup to removable media periodically and store a backup off site.  The data file that is backed up
during this procedure is SALE.MMS.  This file holds all of your sale and customer data.  It is essential
that you protect yourself from painful data loss by backing up regularly!
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